Remote Start question

Discussion in 'Renegade Stock Tech' started by FireHawk, Mar 1, 2016.

  1. FireHawk

    FireHawk Active Member

    Joined:
    Feb 29, 2016
    Messages:
    330
    Location:
    NC, United States
    I have a question for you guys that have used the remote start feature on your keyfob. From what I have read if the temp is below 40 degress (F) then the heat will come on, and the heated seats and wheel will come on as well. I have tried this several times with the temp being above and below 40, and the seats and wheel work really well. However, when I get in the air is blasting wide open, the air is cold and it seems to be only coming out of the defrost vents up front. This happens regardless of what mode the air control is on,(head only, head and feet, etc), and regardless of the temperature the climate control is set at. Even with the temperature turned all the way up before I get out of the car(like 80 degrees), the air coming out is still cold and blasting wide open.

    Anybody have similar experiences, or know of a way to turn the air part off when using the remote start?
     
  2. JK4Life

    JK4Life Active Member

    Joined:
    Apr 25, 2015
    Messages:
    132
    Location:
    Toronto
    Wondering if it's because it throws on defrost with the A/C to clear the windshield. Haven't seen any settings to adjust it yet. I have the same thing, but with the warm seat and wheel, haven't been too upset about the air quality not being perfect.
     
  3. JustinBalboa

    JustinBalboa Active Member

    Joined:
    May 25, 2015
    Messages:
    420
    Location:
    Lakewood, CO
    I had same problem with angry air like three different times. Heated seats usually on driver. Inconsisntant sometimes wont even remote start.
     
  4. FireHawk

    FireHawk Active Member

    Joined:
    Feb 29, 2016
    Messages:
    330
    Location:
    NC, United States
    So is the air coming out warm when you get in the car?
     
  5. FireHawk

    FireHawk Active Member

    Joined:
    Feb 29, 2016
    Messages:
    330
    Location:
    NC, United States
    Thanks, was there a fix for yours or did you just stop using it? Mine consistently remote starts every time, even with the Uconnect app.
     
  6. JK4Life

    JK4Life Active Member

    Joined:
    Apr 25, 2015
    Messages:
    132
    Location:
    Toronto
    When I leave it outside. Most of the time it's inside, so it doesn't think the temp is cold enough to turn it on. Or at least that's my experience so far...
     
  7. FireHawk

    FireHawk Active Member

    Joined:
    Feb 29, 2016
    Messages:
    330
    Location:
    NC, United States
    Well that's what I thought too. But even when the temps are in the 50s(too warm for the auto air thing to come on, according to the manual) air still comes out automatically. My wife's does the same thing so I guess there isn't much I can do about it.
     
  8. SMAJAS

    SMAJAS New Member

    Joined:
    Oct 7, 2018
    Messages:
    1
    Location:
    Gurnee IL
    Did anyone ever find a fix for this? I have a 2018 Latitude and occasionally when I start the vehicle the ac switches to the lowest setting regardless of the temp I had previously set.
     
  9. Dylan Jenkins

    Dylan Jenkins New Member

    Joined:
    Nov 23, 2017
    Messages:
    13
    Location:
    Reston, VA
    This doesn't happen in my Renegade but it does in our Range Rover. Super annoying
     
  10. JeepCares

    JeepCares Active Member

    Joined:
    Jul 24, 2015
    Messages:
    107
    Location:
    Mopar Headquarters, MI
    Hi SMAJAS,
    I understand why this would be frustrating. Feel free to send us a private message if you would like us to look into this further.
    Lydia
    Jeep Social Care Specialist
     
    Scottm likes this.
  11. n8ncl

    n8ncl New Member

    Joined:
    Sep 4, 2018
    Messages:
    1
    Location:
    Lorain, Ohio USA
    Wondering do you have your climate control set to auto? My understanding that's what it has to be set on.
     
  12. Scottm

    Scottm New Member

    Joined:
    Jan 8, 2019
    Messages:
    1
    Location:
    Galeesburg, Illinois 61401

    I have this same problem, Drivers side comes on set to 60 degree, passenger side is set to what is was when it was turned off. Any ideas?

    Scottm
     
  13. JeepCares

    JeepCares Active Member

    Joined:
    Jul 24, 2015
    Messages:
    107
    Location:
    Mopar Headquarters, MI
    Hi Scottm,
    We're sorry to hear about this. Have you had a chance to address this with your dealer? I am happy to look into this for you. Just send us a private message!
    Lydia
    Jeep Social Care Specialist
     
  14. MadNY

    MadNY New Member

    Joined:
    Dec 17, 2018
    Messages:
    9
    Media:
    3
    Albums:
    1
    Location:
    Upstate NY
    My understanding of the system is that the fans will blow full force until it knows you're getting inside, as there's no one there to be bothered. Then when you open it up, it settles down and waits for more available engine heat to hit your set temperature. I never saw it as a defective programming. I am always running a synced thermostat setting though, so that could simply be my opinion. The logic was there for me.
     

Share This Page